Amiga 500, Gotek HxC / OSD-Overlay Problem

HxC Floppy Emulator on Amiga support
Post Reply
FrankyByte
Posts: 5
Joined: Tue May 26, 2020 10:09 pm

Amiga 500, Gotek HxC / OSD-Overlay Problem

Post by FrankyByte »

i have an Amiga 500 PAL with an internal Gotek and the HXC firmware (OSD version) ,
I connected it according to these instructions.
Otherwise I have not changed anything.
If I now select a disk on the USB stick should actually appear at the top of the monitor the name of the game,
as it says in the manual.

But only strange stripes appear


I connected the Amiga to the TV with a scart cable.


Only YELLOW and (Orange with 220Ohm - 600 Ohm) are the 2 lines....
IMG_3067.jpeg
IMG_3067.jpeg (52.65 KiB) Viewed 510 times
IMG_3070.jpeg
IMG_3070.jpeg (20.5 KiB) Viewed 518 times
IMG_3069.jpeg
IMG_3069.jpeg (25.26 KiB) Viewed 510 times
Does anyone have a tip what I'm doing wrong ??


Greetings
Frank

FrankyByte
Posts: 5
Joined: Tue May 26, 2020 10:09 pm

Re: Amiga 500, Gotek HxC / OSD-Overlay Problem

Post by FrankyByte »

IMG_3071.jpeg
IMG_3071.jpeg (52.07 KiB) Viewed 509 times
IMG_3068.jpeg
IMG_3068.jpeg (57.32 KiB) Viewed 509 times

Jeff
Site Admin
Posts: 7549
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Amiga 500, Gotek HxC / OSD-Overlay Problem

Post by Jeff »

Hello,

You probably have a solder issue on the U8 pad : it seems that you have a shortcut with the clock pin (this is what you see on the screen...). On the picture it seems that you have soldered two pins together.

Here is how you should solder the video output signal :

Image


BTW i recommend you to use a small wire to solder to the pad instead of directly solder the resistor. the U8 pads are weak and can be broken easily...

FrankyByte
Posts: 5
Joined: Tue May 26, 2020 10:09 pm

Re: Amiga 500, Gotek HxC / OSD-Overlay Problem

Post by FrankyByte »

i am stupid,
the error was on me, had a tiny little solder bridge by a solder blob on the Gotek

Post Reply