Problems with SD Card HxC Floppy Rev C

HxC Floppy Emulator on Amiga support
Post Reply
DonChiChi
Posts: 5
Joined: Mon Dec 07, 2020 8:36 pm
Location: Germany

Problems with SD Card HxC Floppy Rev C

Post by DonChiChi »

Hi,

I wanted to play some games and feed the SD card with new games. Fat32 formatted. The Emulator Manager the Autoboot and the CFg the current one on the card.
Some games in the folder and connected to the Amiga. Unfortunately it doesn't load, the autoboot and more doesn't come.
The green and the red LED light up as soon as the card is in the HxC. You hear the normal floppy noise. What have I missed? Is it maybe a HW defect on the HxC? Hope not, this month doesn't really suit me. Hope that someone can help me with this

As soon as I insert the card, nothing happens as if it is not addressed. The display only shows Autoboot and you can see how the numbers change from 001 to 000 as if the drive was empty. You can hear the floppy noise. I don't know what else I could do. What have I forgotten.
It worked for weeks before without problems.

FW:1.8.6.20a
IMG_20201203_200833.jpg
IMG_20201203_200833.jpg (93.71 KiB) Viewed 510 times

Jeff
Site Admin
Posts: 7414
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Problems with SD Card HxC Floppy Rev C

Post by Jeff »

Have you tried to clear/reset the internal settings ?

DonChiChi
Posts: 5
Joined: Mon Dec 07, 2020 8:36 pm
Location: Germany

Re: Problems with SD Card HxC Floppy Rev C

Post by DonChiChi »

Thank you, now it works. One more question: When I put new games on the card, how can I make sure that they are sorted on the Amiga?

Jeff
Site Admin
Posts: 7414
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Problems with SD Card HxC Floppy Rev C

Post by Jeff »

DonChiChi wrote:
Tue Dec 08, 2020 5:07 pm
Thank you, now it works. One more question: When I put new games on the card, how can I make sure that they are sorted on the Amiga?
You mean on the file selector ?

DonChiChi
Posts: 5
Joined: Mon Dec 07, 2020 8:36 pm
Location: Germany

Re: Problems with SD Card HxC Floppy Rev C

Post by DonChiChi »

yes exactly, the folders are not sorted.

DonChiChi
Posts: 5
Joined: Mon Dec 07, 2020 8:36 pm
Location: Germany

Re: Problems with SD Card HxC Floppy Rev C

Post by DonChiChi »

is it somehow possible that it appears sorted in the file selector?

Jeff
Site Admin
Posts: 7414
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Problems with SD Card HxC Floppy Rev C

Post by Jeff »

DonChiChi wrote:
Mon Dec 14, 2020 7:56 pm
is it somehow possible that it appears sorted in the file selector?
Use a file sorter :
https://www.luisrios.eti.br/public/en_us/projects/yafs/

DonChiChi
Posts: 5
Joined: Mon Dec 07, 2020 8:36 pm
Location: Germany

Re: Problems with SD Card HxC Floppy Rev C

Post by DonChiChi »

did not want to open a separate thread so I ask here briefly. The Drive LED on the Amiga and the red one on the HxC are now permanently on. But that's not right, is it?

Jeff
Site Admin
Posts: 7414
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Problems with SD Card HxC Floppy Rev C

Post by Jeff »

DonChiChi wrote:
Tue Jan 12, 2021 10:53 pm
did not want to open a separate thread so I ask here briefly. The Drive LED on the Amiga and the red one on the HxC are now permanently on. But that's not right, is it?
Effectively this doesn't sound "ok". Are you using an external case ?

Post Reply