TRS-80 model III does not find HxC drives

HxC Floppy emulator support for all others computers...
Post Reply
johndias
Posts: 1
Joined: Sat Jul 25, 2020 8:01 pm

TRS-80 model III does not find HxC drives

Post by johndias »

I have a TRS-80 model III with 2 internal FDD. I wanted to use a Gotek flashed with HxC as an external drive. The HxC seems fine, boots and allows me to select a disk (indexed mode). However, the TRS-80 does not recognize the external drive. I followed the steps here (with the exception of the OLED upgrade, which I plan to do later) but cannot get it to work (of course, this is for a Model 4, but I would think it should apply to the III).

http://www.n4vlf.net/gotek.html

Any idea what I may be doing wrong?

Jeff
Site Admin
Posts: 7172
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: TRS-80 model III does not find HxC drives

Post by Jeff »

johndias wrote:
Sun Aug 02, 2020 4:24 am
I have a TRS-80 model III with 2 internal FDD. I wanted to use a Gotek flashed with HxC as an external drive. The HxC seems fine, boots and allows me to select a disk (indexed mode). However, the TRS-80 does not recognize the external drive. I followed the steps here (with the exception of the OLED upgrade, which I plan to do later) but cannot get it to work (of course, this is for a Model 4, but I would think it should apply to the III).

http://www.n4vlf.net/gotek.html

Any idea what I may be doing wrong?
yes : the select line. Redirect the DS2 line to the gotek select line.

pbureau66
Posts: 2
Joined: Wed Aug 05, 2020 4:15 am

Re: TRS-80 model III does not find HxC drives

Post by pbureau66 »

in LDOS did you set in dos the following command ?
system (drive=2,enable)
and try a dir 2 again ?

Post Reply