Unable to save?

HxC Floppy Emulator E-mu Emulator I & II support
Post Reply
futureman
Posts: 32
Joined: Tue Jan 11, 2011 4:38 pm

Unable to save?

Post by futureman » Mon Jan 30, 2012 12:48 pm

I finally got around to trying to save Some samples on my EII..

I used a disk image that already had something on it (piano)

All seemed to be working fine.. And it went through the whole 'saving' procedure..

Unfortunately, when I then loaded up the disk, it still had the same piano sample on it..
(my samples were gone)
On an EII, saving onto a disk erases everything on the disk and replaces it with the EII's memory.

I've updated my HxC to the latest OS.

I checked the write protect on the SD card, but that made no difference.

Could there be something I'm missing?

Kind regards
Mike.

Jeff
Site Admin
Posts: 6980
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Unable to save?

Post by Jeff » Mon Jan 30, 2012 3:13 pm

Board revision ?

futureman
Posts: 32
Joined: Tue Jan 11, 2011 4:38 pm

Re: Unable to save?

Post by futureman » Tue Jan 31, 2012 2:35 am

REV C board.

(100910)

futureman
Posts: 32
Joined: Tue Jan 11, 2011 4:38 pm

Re: Unable to save?

Post by futureman » Tue Jan 31, 2012 2:45 am

Hmmmmm.

When I try and update the bootloader, I get..

Error 5 : (blink 5 time and 2 seconds pause cycle) Bad UPD File header! (bad file)

I'm using the HxC_SD_Bootloader_V1_0TOV1_1.upd file taken from the website.

What could cause this error?

If i go ahead and update the firmware, I then get

Error 4 : (blink 4 time and 2 seconds pause cycle) UPD File not found!

I feel like I'm missing something, but not sure what.. it should be simple eh?

Jeff
Site Admin
Posts: 6980
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Unable to save?

Post by Jeff » Tue Jan 31, 2012 12:06 pm

Firmware version on the HxC ?

futureman
Posts: 32
Joined: Tue Jan 11, 2011 4:38 pm

Re: Unable to save?

Post by futureman » Tue Jan 31, 2012 9:59 pm

Firmware is 1.6.0.0

I've had a breakthrough.

I tried another 'blank' disk that a friend had made and verified on his E2 with HxC, and it worked.

When writing on his disk the display was slightly different as opposed to my disks.. I'll film it and upload to YouTube for reference.

I'm not sure why writing over his blank worked, while mine didn't..

At first I thought it may have to do with the file name but changing that didn't change the outcome.

Cheers
Mike

Jeff
Site Admin
Posts: 6980
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Unable to save?

Post by Jeff » Tue Jan 31, 2012 10:12 pm

futureman wrote: I'm not sure why writing over his blank worked, while mine didn't..

At first I thought it may have to do with the file name but changing that didn't change the outcome.

Cheers
Mike
Maybe because you use a very old software to generate them ?

Some know working images :

http://hxc2001.free.fr/floppy_drive_emu ... Images.zip

Post Reply