Non FAT sd!!

HxC Floppy Emulator E-mu Emax support
Post Reply
lukebretthauer
Posts: 10
Joined: Wed Sep 10, 2014 2:41 am

Non FAT sd!!

Post by lukebretthauer »

So i have had a few of these HxC drives now, I'm about to do my sp1200 swell, but i have a reoccurring issue with the Emax 1.

I have several sd cards that i use, which at one time or another have all worked fine. It seems when i pull one and reformat it for some reason or another, it MAY not recognise the fat format after. I could take a card that previously worked for years perfectly, format it in fat32 and then boom the sd card never works again! No matter what i try... it very annoying. These cards can used for anything else mind you and format on the computer just fine.

FWIW, i use a hackintosh with el cap, with a belkin multi card reader. The emax is a hd, but upgraded se model. And yes i have ALL the appropriate files and downloads already. I currently have a working card with the basic hfe and cfg loaded up fine.

Anyone else getting this mess? I use sdhc, varying speeds and sizes.

Thanks,
Luke

Jeff
Site Admin
Posts: 7602
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Non FAT sd!!

Post by Jeff »

lukebretthauer wrote:
Mon Nov 18, 2019 10:15 am
So i have had a few of these HxC drives now, I'm about to do my sp1200 swell, but i have a reoccurring issue with the Emax 1.

I have several sd cards that i use, which at one time or another have all worked fine. It seems when i pull one and reformat it for some reason or another, it MAY not recognise the fat format after. I could take a card that previously worked for years perfectly, format it in fat32 and then boom the sd card never works again! No matter what i try... it very annoying. These cards can used for anything else mind you and format on the computer just fine.

FWIW, i use a hackintosh with el cap, with a belkin multi card reader. The emax is a hd, but upgraded se model. And yes i have ALL the appropriate files and downloads already. I currently have a working card with the basic hfe and cfg loaded up fine.

Anyone else getting this mess? I use sdhc, varying speeds and sizes.

Thanks,
Luke
Sound like your hackintosh doesn't format sdcard in fat32, or something like this. I will try this on my mac mini to check.
Have you tried to format them with another machine/os ?

lukebretthauer
Posts: 10
Joined: Wed Sep 10, 2014 2:41 am

Re: Non FAT sd!!

Post by lukebretthauer »

Tried the laptop which is an apple MacBook Pro 13 with el cap but no good.
The hackintosh was the only computer that ever made a working sd.
Shame because there seems to be nothing wrong with the cards themselves.

L

lukebretthauer
Posts: 10
Joined: Wed Sep 10, 2014 2:41 am

Re: Non FAT sd!!

Post by lukebretthauer »

Tried formatting on my GoPro hero 4, works every time. Now to stock up on micro sdhc’s.

Win :D

Jeff
Site Admin
Posts: 7602
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Non FAT sd!!

Post by Jeff »

lukebretthauer wrote:
Tue Nov 19, 2019 10:20 am
Tried formatting on my GoPro hero 4, works every time. Now to stock up on micro sdhc’s.

Win :D
ok fine. I will check this possible macOS issue anyway.

Post Reply