EmaxII makes noise with HXC & does not boot the OS. HELP PLS

HxC Floppy Emulator E-mu Emax support
Motomix
Posts: 21
Joined: Thu Feb 11, 2016 3:48 pm
Location: Australia

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Motomix »

It's 4.8V
Would you be able to send the emax II os? I've tried a few but non of them working! I don't even know whether it does boot or not! Thanks

Motomix
Posts: 21
Joined: Thu Feb 11, 2016 3:48 pm
Location: Australia

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Motomix »

4.8v

Motomix
Posts: 21
Joined: Thu Feb 11, 2016 3:48 pm
Location: Australia

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Motomix »

Jeff wrote:What is the voltage on this yellow wire ? please measure it.

It's 4.8V
Would you be able to send the emax II os? I've tried a few but non of them working! I don't even know whether it does boot or not! Thanks
Attachments
IMG_4909.jpg
IMG_4909.jpg (240.07 KiB) Viewed 5909 times

Jeff
Site Admin
Posts: 7601
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Jeff »

Have you the lcd problem ?
Have you the same issue without drive at all ?

Motomix
Posts: 21
Joined: Thu Feb 11, 2016 3:48 pm
Location: Australia

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Motomix »

Jeff wrote:Have you the lcd problem ?
Have you the same issue without drive at all ?
Yes still I have the LCD problem with Hxc installed. NO problem without drive!
The second problem is I can't boot my eMaxII with the drive! I think I don't have the right OS and HxC boot file.
Would you please send me the right OS and HxC boot file for eMax II if you have them?
Cheers,

Jeff
Site Admin
Posts: 7601
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Jeff »

Motomix wrote:
Jeff wrote:Have you the lcd problem ?
Have you the same issue without drive at all ?
Yes still I have the LCD problem with Hxc installed. NO problem without drive!
The second problem is I can't boot my eMaxII with the drive! I think I don't have the right OS and HxC boot file.
Would you please send me the right OS and HxC boot file for eMax II if you have them?
Cheers,
What is displayed on the HxC LCD with an image selected/loaded ?

Motomix
Posts: 21
Joined: Thu Feb 11, 2016 3:48 pm
Location: Australia

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Motomix »

Jeff wrote:
Motomix wrote:
Jeff wrote:Have you the lcd problem ?
Have you the same issue without drive at all ?
Yes still I have the LCD problem with Hxc installed. NO problem without drive!
The second problem is I can't boot my eMaxII with the drive! I think I don't have the right OS and HxC boot file.
Would you please send me the right OS and HxC boot file for eMax II if you have them?
Cheers,
What is displayed on the HxC LCD with an image selected/loaded ?
"Please Insert Disk !"
The Hxc drive shows some file names but does not show OS file/ or name etc!

Jeff
Site Admin
Posts: 7601
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Jeff »

Please make a picture of the HxC Lcd.

Motomix
Posts: 21
Joined: Thu Feb 11, 2016 3:48 pm
Location: Australia

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Motomix »

Jeff wrote:Please make a picture of the HxC Lcd.
Attachments
IMG_4938.JPG
IMG_4938.JPG (220 KiB) Viewed 5875 times
IMG_4937.JPG
IMG_4937.JPG (224.18 KiB) Viewed 5875 times
IMG_4935.JPG
IMG_4935.JPG (205.96 KiB) Viewed 5875 times

Motomix
Posts: 21
Joined: Thu Feb 11, 2016 3:48 pm
Location: Australia

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Motomix »

Motomix wrote:
Jeff wrote:Please make a picture of the HxC Lcd.
Attachments
IMG_4940.JPG
IMG_4940.JPG (151.28 KiB) Viewed 5875 times

Jeff
Site Admin
Posts: 7601
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Jeff »

As asked by the emulator , please choose a file image and do a picture of the hxc lcd.

Motomix
Posts: 21
Joined: Thu Feb 11, 2016 3:48 pm
Location: Australia

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Motomix »

Jeff wrote:As asked by the emulator , please choose a file image and do a picture of the hxc lcd.

The first photo from top is when I trying choose a file but there is nothing to be chosen! I'll get more photo when I got to studio!

Jeff
Site Admin
Posts: 7601
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Jeff »

Motomix wrote:
Jeff wrote:As asked by the emulator , please choose a file image and do a picture of the hxc lcd.

The first photo from top is when I trying choose a file but there is nothing to be chosen! I'll get more photo when I got to studio!
Ok sure that this explain why nothing work. :wink:

Have you copied some HFE files to the SDCard ?

Motomix
Posts: 21
Joined: Thu Feb 11, 2016 3:48 pm
Location: Australia

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Motomix »

Jeff wrote:
Motomix wrote:
Jeff wrote:As asked by the emulator , please choose a file image and do a picture of the hxc lcd.

The first photo from top is when I trying choose a file but there is nothing to be chosen! I'll get more photo when I got to studio!
Ok sure that this explain why nothing work. :wink:

Have you copied some HFE files to the SDCard ?
Yes, I've done that a few times with different settings however I might doing this in wrong a way hence I've asked you if you have these HFE files for eMaxII!

Here are some the example when trying to choose files with the drive!
Attachments
IMG_4954.jpeg
IMG_4954.jpeg (189.12 KiB) Viewed 5854 times
IMG_4953.jpeg
IMG_4953.jpeg (172.08 KiB) Viewed 5854 times
IMG_4951.jpeg
IMG_4951.jpeg (151.78 KiB) Viewed 5854 times

Jeff
Site Admin
Posts: 7601
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: EmaxII makes noise with HXC & does not boot the OS. HELP

Post by Jeff »

I have added the Emax II package into this archive :

http://hxc2001.com/download/floppy_driv ... Images.zip

Unpack the emax II zip file to the root of the SD Card.

Post Reply