.EII files not loading in .hfe format

HxC Floppy Emulator E-mu Emulator I & II support
hendrkf
Posts: 16
Joined: Sat Jun 15, 2013 8:57 pm

Re: .EII files not loading in .hfe format

Post by hendrkf » Thu Jul 18, 2013 5:29 am

Jeff,
For some reason I can't seem to convert my .eii files to HFE images.

Here are two files I can't convert:
https://www.dropbox.com/sh/bfiexfsxs487na6/c-URbb4qxs
https://www.dropbox.com/sh/bfiexfsxs487na6/c-URbb4qxs

I have a few thousand .eii files like these that I am trying to convert using the batch convert in the HxC software, but I can't get any of them to convert.

Would you please review with me the steps you would use to convert these files to HFE files?
Thanks
Keith

Jeff
Site Admin
Posts: 6736
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: .EII files not loading in .hfe format

Post by Jeff » Thu Jul 18, 2013 8:27 am

hendrkf wrote: Here are two files I can't convert:
"Can't convert" what this means exactly ? What is the problem exactly ?
Of course your eii files are working perfectly here.

Please make an archive of all of your EII files. i will convert them for you.

EDIT : Try this ->

http://hxc2001.com/download/floppy_driv ... II2HFE.zip


Unpack this archive, put your EII files in the INPUT_EII folder, start convert_eii_to_hfe.bat and finally get the HFE files in the OUTPUT_EII folder.

hendrkf
Posts: 16
Joined: Sat Jun 15, 2013 8:57 pm

Re: .EII files not loading in .hfe format

Post by hendrkf » Thu Jul 18, 2013 11:27 pm

Jeff,
Can the program you sent convert .eii files that are in nested folders or do all .eii files have to be in the root directory of the INPUT FILES folder?
Thanks
Keith

Jeff
Site Admin
Posts: 6736
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: .EII files not loading in .hfe format

Post by Jeff » Sat Jul 20, 2013 10:06 pm

hendrkf wrote:Jeff,
Can the program you sent convert .eii files that are in nested folders or do all .eii files have to be in the root directory of the INPUT FILES folder?
Thanks
Keith
Now this can be done.
Just redownload the zip file :
http://hxc2001.com/download/floppy_driv ... II2HFE.zip

hendrkf
Posts: 16
Joined: Sat Jun 15, 2013 8:57 pm

Re: .EII files not loading in .hfe format

Post by hendrkf » Mon Jul 22, 2013 12:15 am

Jeff,
That seemed to do the trick.

One other question. On my SD card, there appear to be duplicates of all of the HFE files that just like the originals, but have "_ " before the name of the image. These duplicate images can't be read by the EII and invisible when I look at the SD card on my PC. Do you have any idea how to view and delete these duplicate files?
Thanks
Keith

Jeff
Site Admin
Posts: 6736
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: .EII files not loading in .hfe format

Post by Jeff » Mon Jul 22, 2013 8:39 am

mhh by showing hidden files.
Are you using a special tool in your pc ?

The current firmware in beta test hide all non-HFE files, this may do the trick.
Problem : it wasn't test yet on Emu-Emulator. Do you want make a try ?
I send you new one by email. If you are experimenting problems, you can come back to the current official firmware :
http://hxc2001.com/download/floppy_driv ... rmware.zip

hendrkf
Posts: 16
Joined: Sat Jun 15, 2013 8:57 pm

Re: .EII files not loading in .hfe format

Post by hendrkf » Tue Jul 23, 2013 7:28 pm

Hi,
The firmware update seems to work fine on my EII. It hides the non-FTE files, which is nice.
Thanks for your help.
Keith

Post Reply