Emulator II + USB emulator... Problems... any ideas?

HxC Floppy Emulator E-mu Emulator I & II support
Post Reply
sharkytowers
Posts: 8
Joined: Thu Apr 04, 2019 9:44 am

Emulator II + USB emulator... Problems... any ideas?

Post by sharkytowers » Thu Apr 04, 2019 9:51 am

I installed a USB floppy emulator (says "DM Systems Floppy Emulator" on the front) along with a cable I purchased from a nice gentleman on eBay. I'm getting "Disk format error". I have put it in the 1st drive bay and still have the 2nd floppy connected. I have used the disk images from the Quickinstall_FloppyDiskImages.zip file and renamed the HXCSDFE.CFG-normal file. Still no love.

I have tried several different USB sticks. I went ahead and ordered a Rev F SD Emulator as I've decided I'd rather have an SD card, but I would still love to get this working. I'll probably use this floppy emulator in another sampler (I have a DPX1 and an Akai S900). Any help would be appreciated. Maybe there are jumpers I am supposed to set? If I can get it working I'll post a youtube video so others can learn from my trials and tribulations.

Thanks in advance for anyone taking the time to help.

Cheers.

Jeff
Site Admin
Posts: 6687
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emulator II + USB emulator... Problems... any ideas?

Post by Jeff » Thu Apr 04, 2019 8:55 pm

What can you read on the floppy emulator screen without any usb stick inserted ?

sharkytowers
Posts: 8
Joined: Thu Apr 04, 2019 9:44 am

Re: Emulator II + USB emulator... Problems... any ideas?

Post by sharkytowers » Thu Apr 04, 2019 11:20 pm

"No USB Stick Found"

version 3.1.23.1a

Push both buttons, the website, etc. I think those are the only relevant pieces of information. I tried to attach a video, but it wouldn't let me.

Thanks for taking the time.

Jeff
Site Admin
Posts: 6687
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emulator II + USB emulator... Problems... any ideas?

Post by Jeff » Thu Apr 04, 2019 11:46 pm

sharkytowers wrote:
Thu Apr 04, 2019 11:20 pm
"No USB Stick Found"

version 3.1.23.1a

Push both buttons, the website, etc. I think those are the only relevant pieces of information. I tried to attach a video, but it wouldn't let me.

Thanks for taking the time.
Have you tried the the Emu emulator quickinstall archive ? :
https://hxc2001.com/download/floppy_dri ... Images.zip

sharkytowers
Posts: 8
Joined: Thu Apr 04, 2019 9:44 am

Re: Emulator II + USB emulator... Problems... any ideas?

Post by sharkytowers » Fri Apr 05, 2019 1:03 am

Yes. This is the archive I used on a few different USB sticks. None of them worked. I'm at a loss. I've ordered a Rev F SD card version of the HxC so I'll see if I have better luck with that. Maybe I should flip the floppy/IDE cable?

sharkytowers
Posts: 8
Joined: Thu Apr 04, 2019 9:44 am

Re: Emulator II + USB emulator... Problems... any ideas?

Post by sharkytowers » Fri Apr 05, 2019 1:05 am

Ohh... also does anyone know what my jumpers should look like? I bought this unit from someone on eBay expressly for the Emulator, so I assume he set it up correctly (it was purchased along with a "kit" he was selling), but maybe not? I have a message in to him as well.

Jeff
Site Admin
Posts: 6687
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emulator II + USB emulator... Problems... any ideas?

Post by Jeff » Sun Apr 07, 2019 8:01 pm

sharkytowers wrote:
Fri Apr 05, 2019 1:05 am
Ohh... also does anyone know what my jumpers should look like? I bought this unit from someone on eBay expressly for the Emulator, so I assume he set it up correctly (it was purchased along with a "kit" he was selling), but maybe not? I have a message in to him as well.
S0 should be the right setting. (all others jumper removed).

sharkytowers
Posts: 8
Joined: Thu Apr 04, 2019 9:44 am

Re: Emulator II + USB emulator... Problems... any ideas?

Post by sharkytowers » Mon Apr 29, 2019 11:57 pm

Okay... so I got my Lotharek SD HxC emulator (rev F) and got it working with the correct jumper setting. However, my 2nd drive (the 5 1/4" drive) gets a "Disk Format Error" when I try and load samples from it. They are disks that previously worked.

Is this a jumper setting issue on the HxC or is it that the cable was not wired correctly? I'd love to get the 2nd drive working, but for now I'm going to try and load some Emulator images on an SD card and see if I can even load patches. I assume I will be able to as the HFE images of the Emulator OS works.

Any help as always is appreciated.

Jeff
Site Admin
Posts: 6687
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emulator II + USB emulator... Problems... any ideas?

Post by Jeff » Tue Apr 30, 2019 12:37 am

sharkytowers wrote:
Mon Apr 29, 2019 11:57 pm
Okay... so I got my Lotharek SD HxC emulator (rev F) and got it working with the correct jumper setting. However, my 2nd drive (the 5 1/4" drive) gets a "Disk Format Error" when I try and load samples from it. They are disks that previously worked.

Is this a jumper setting issue on the HxC or is it that the cable was not wired correctly? I'd love to get the 2nd drive working, but for now I'm going to try and load some Emulator images on an SD card and see if I can even load patches. I assume I will be able to as the HFE images of the Emulator OS works.

Any help as always is appreciated.
Probably some bus resistor termination issue i suppose ? There are on the old first drive i suppose ?

sharkytowers
Posts: 8
Joined: Thu Apr 04, 2019 9:44 am

Re: Emulator II + USB emulator... Problems... any ideas?

Post by sharkytowers » Wed May 01, 2019 7:23 am

Ahh termination... I just replaced the 1st drive with the emulator (with a custom cable I purchased through a gentleman on eBay). He included a plug for the 2nd drive and I plugged it in.

So I assume there is something else I need to physically do to the 2nd drive? A jumper setting or something? I probably should have had a professional do the installation, but I didn't want to ship the Emulator and take the chance that it was damaged.

The HxC emulator seems to work and I can load .HFE files so that's a bonus.

Jeff
Site Admin
Posts: 6687
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emulator II + USB emulator... Problems... any ideas?

Post by Jeff » Wed May 01, 2019 8:22 am

sharkytowers wrote:
Wed May 01, 2019 7:23 am
So I assume there is something else I need to physically do to the 2nd drive? A jumper setting or something?
This is probably some "resistor network" like this :

https://uk.rs-online.com/web/p/resistor ... s/5224920/

sharkytowers
Posts: 8
Joined: Thu Apr 04, 2019 9:44 am

Re: Emulator II + USB emulator... Problems... any ideas?

Post by sharkytowers » Wed May 01, 2019 8:36 am

Jeff wrote:
Wed May 01, 2019 8:22 am
sharkytowers wrote:
Wed May 01, 2019 7:23 am
So I assume there is something else I need to physically do to the 2nd drive? A jumper setting or something?
This is probably some "resistor network" like this :

https://uk.rs-online.com/web/p/resistor ... s/5224920/
I see... so that has to be added to the cable? I thought the cable I bought would do the trick. It was advertised as a "kit upgrade" and I thought I could do it. Bummer. Oh well, at least the SD card works. I can live without my old samples on floppy I guess.

Thanks for your time Jeff.

Jeff
Site Admin
Posts: 6687
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emulator II + USB emulator... Problems... any ideas?

Post by Jeff » Wed May 01, 2019 9:48 am

Why you don't just exchange the floppy drive with the one you have removed ?

Post Reply