Problème lecture hxc disk missing

HxC Floppy Emulator on Amstrad CPC support
Post Reply
dante45
Posts: 2
Joined: Sun Jan 26, 2014 12:31 am

Problème lecture hxc disk missing

Post by dante45 » Sun Jan 26, 2014 12:57 am

Bonjour, je viens d'acquérir mon hxc j'ai suivi le manuel pour le branchement et l'utilisation toutefois lorsque je fais un cat j'obtiens toujours un "disk missing" j'ai bien le nom du jeu qui s'affiche sur le hxc et les 3 leds qui s'allument. le cavalier est bien sur le bon id mais rien à faire, j'ai tenté d'inverser la nappe et ça ne marche pas non plus. J'ai regardé sur les autres postes de ce forum mais la solution donné aux autres personnes ne fonctionnent pas pour moi. Surement une mauvaise manipulation de ma part mais ne trouvant pas comment arranger ça je me tourne vers vous. Voici les images de mon branchement.

Edit: J'ai testé avec une autre nappe, avec celle-ci j'ai un défilement de chiffre qui se fait sur le hxc ( ex: en dessous du nom du jeu j'ai 00/40, le 00 défile rapidement jusque 40 puis reviens à 0) puis ça me remet encore disk missing
Attachments
g.jpg
g.jpg (124.04 KiB) Viewed 2536 times
f.jpg
f.jpg (114.99 KiB) Viewed 2536 times

Jeff
Site Admin
Posts: 5584
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Problème lecture hxc disk missing

Post by Jeff » Sun Jan 26, 2014 9:08 am

Pour 6128 la config c'est ça:
http://hxc2001.com/download/floppy_driv ... ection.jpg

Sinon vous avez demandé au vendeur du cable la bonne config ?
L'interrupteur est en position ON ou OFF ?

dante45
Posts: 2
Joined: Sun Jan 26, 2014 12:31 am

Re: Problème lecture hxc disk missing

Post by dante45 » Sun Jan 26, 2014 10:01 am

J'ai le fil rouge de la nappe branchée derrière la clavier du cpc qui est à gauche. Par contre je ne peux pas changer le sens vu que j'ai un cpc schneider je ne peux le brancher que d'une manière de ce côté là. J'ai essayé l'interrupteur dans les 2 positions mais dans l'autre position ( je ne sais pas quel position est on ou off) lorsque je fais un cat rien ne se passe. Mon câble vient de chez urban-rétro et j'avais bien spécifié que c'était pour un cpc 6128.

Je vous poste l'image de l'autre nappe que j'ai utilisé et qui fais défiler les chiffres sur le hxc
Sur cette nappe là j'ai 2 interrupteurs d'un côté ça ne marche pas et quand je les mets de l'autres ça me fait le défilement de chiffres mais fini quand même par un read fail.
Par contre les contacts ne sont pas placer sur l'emplacement "6" comme il est expliquer dans le manuel mais étant collés je ne peux pas les déplacers. Cette nappe là je l'ai acheté à un autre vendeurs mais j'avais bien spécifié aussi que c'était pour un cpc 6128.

Edit: C'est bon j'ai réussi à faire fonctionner avec la éeme nappe en ne bougeant qu'un seul des 2 interrupteurs.

PAr contre si vous avez quand même une astuce pour l'utilisation de la 1ère nappe je suis preneur.
Merci :)
Attachments
b.jpg
b.jpg (137.18 KiB) Viewed 2529 times
a.jpg
a.jpg (112.76 KiB) Viewed 2529 times

tophe38
Posts: 21
Joined: Mon Oct 13, 2008 12:18 pm

Re: Problème lecture hxc disk missing

Post by tophe38 » Sat May 31, 2014 10:26 pm

Bonsoir,

Je me permet de poster sur ce topic, car je rencontre le meme soucis avec mon CPC 6128 avec port centronics.
Mon cable est identique au 2eme, avec les 2 inerrupteurs (achété sur la bay, a un vendeur Grec).

J'ai déjà utilisé un HxC avec ce cable sur un CPC 6128+. Cela fonctionne à merveille.
Quand j'ai vu que mon CPC 6128 était avec port centronics, j'ai gardé la meme configuration. Mais voila, cela ne fonctionne pas.
je devine ce qui ne va pas : La "Side" reste à 1, quelques soit la position de l'interrupteur sur la nappe. L'interrupteur de droite sur le cable sert de selecteur de face. Cela fonctionne bien le cpc 6128+ (en le changeant de position, je vois bien sur l'afficheur LCD le S:0 <-> S:1).
Mais rien à faire sur le CPC 6128.
Quand on selectionne une image, je fois brievement S:0 et immédiatement S:1. Je pense que le soucis via de la.

J'aurais une question : Est ce que le centronics d'un CPC 6128 est le même qu'un CPC 6128+ ?
Je pose la question, car les LEDs du HxC reste allumé. J'ai inversé la nappe sur le HxC : La side reste à 0, mais toujours la même erreur sur le CPC.

Edit : J'ai la réponse grace au site suivant (en anglais : CPC 6128 centronics) : Ce n'est pas le même cablage que le CPC 6128+, mais un cable bord de carte sur du centronics.
Je prepare mon cable, et je reviens.


Tophe

Post Reply