probleme disk missing avec un 6128 et hxc

HxC Floppy Emulator on Amstrad CPC support
Post Reply
alain
Posts: 10
Joined: Wed Jan 23, 2013 11:13 am

probleme disk missing avec un 6128 et hxc

Post by alain » Wed Jan 23, 2013 5:35 pm

Bonjour Jeff
J'ai installé un hxc en externe comme disk b sur un 6128 old, firmware v1.7.2.0 , j'ai acheté la nappe et l'alim en meme temps
au demarrage j'obtiens HXCSDFE.CFG choose a file
puis par example: "PIRATE-DSK.HFE"
RAT:002/040 S:1
les 3 leds sont allumées mais sur le cpc quand je tape lb , j'obtiens tout le temps un "drive b: disk missing"
es ce que j'ai zappé quelque choses?
mon jumper est placé comme indiqué page 11 en emu de second lecteur et j'ai essayé d'autres config, je ne sais plus quoi tenter
mon lecteur A marche tres bien avec la commande la
Peux tu me depanner?

Jeff
Site Admin
Posts: 5719
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: probleme disk missing avec un 6128 et hxc

Post by Jeff » Wed Jan 23, 2013 5:49 pm

Vos branchement sont ils conformes à ceci :
http://hxc2001.com/download/floppy_driv ... ection.jpg
?

alain
Posts: 10
Joined: Wed Jan 23, 2013 11:13 am

Re: probleme disk missing avec un 6128 et hxc

Post by alain » Wed Jan 23, 2013 8:12 pm

oui, tout est ok dans les branchements , quand je tape lb le HXC se connecte, le buzzer cliquette et les 3 leds sont allumées, les chiffres à RAT:002/040 defilent . il faut une dizaine de seconde avant d'obtenir le message "disc b missing"

Jeff
Site Admin
Posts: 5719
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: probleme disk missing avec un 6128 et hxc

Post by Jeff » Wed Jan 23, 2013 8:44 pm

alain wrote:oui, tout est ok dans les branchements , quand je tape lb le HXC se connecte, le buzzer cliquette et les 3 leds sont allumées, les chiffres à RAT:002/040 defilent . il faut une dizaine de seconde avant d'obtenir le message "disc b missing"
Si vous avez suivi les indications présentes sur l'image de mon précédent message, vous n'avez pas besoin de taper "|b", le hxc sera en "a".

alain
Posts: 10
Joined: Wed Jan 23, 2013 11:13 am

Re: probleme disk missing avec un 6128 et hxc

Post by alain » Thu Jan 24, 2013 5:53 pm

j'ai gardé mon lecteur interne et je voulais mettre le HXC en B, j'ai fais les branchements comme indiqués mais sans le contact sur la barrette.
Il ne peux pas fonctionner en lecteur b ?

Jeff
Site Admin
Posts: 5719
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: probleme disk missing avec un 6128 et hxc

Post by Jeff » Fri Jan 25, 2013 8:17 am

alain wrote:j'ai gardé mon lecteur interne et je voulais mettre le HXC en B, j'ai fais les branchements comme indiqués mais sans le contact sur la barrette.
Il ne peux pas fonctionner en lecteur b ?
Il faut peut etre bouger le jumper dans ce cas... il faut que je verifie ce point.

Ceci dit vous voulez lancer des jeux a partir du HxC je suppose ? dans ce cas je recommande de le passer en "a", ou au moins d'utiliser un switch a la place du contact pour inverser les lecteurs a volonté.

alain
Posts: 10
Joined: Wed Jan 23, 2013 11:13 am

Re: probleme disk missing avec un 6128 et hxc

Post by alain » Fri Jan 25, 2013 9:57 am

Je voulais le mettre en b pour conserver l'integrité de mon cpc mais s'il n'y a pas d'autres moyens, je deconnecterai le lecteur a

Jeff
Site Admin
Posts: 5719
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: probleme disk missing avec un 6128 et hxc

Post by Jeff » Fri Jan 25, 2013 7:33 pm

alain wrote:Je voulais le mettre en b pour conserver l'integrité de mon cpc mais s'il n'y a pas d'autres moyens, je deconnecterai le lecteur a
Vous n'avez pas besoin de déconnecter votre lecteur interne : avec le strap , les 2 lecteurs sont échangés.

alain
Posts: 10
Joined: Wed Jan 23, 2013 11:13 am

Re: probleme disk missing avec un 6128 et hxc

Post by alain » Wed Jan 30, 2013 4:28 pm

me revoila Jeff
Je ne peux pas mettre un contact sur la position 6 de ma nappe, celle çi est un connecteur bord de carte que je connecte sur drive B
Je suis completement perdu à essayer de faire fonctionner mon hxc

Jeff
Site Admin
Posts: 5719
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: probleme disk missing avec un 6128 et hxc

Post by Jeff » Thu Jan 31, 2013 8:00 pm

alain wrote:me revoila Jeff
Je ne peux pas mettre un contact sur la position 6 de ma nappe, celle çi est un connecteur bord de carte que je connecte sur drive B
Je suis completement perdu à essayer de faire fonctionner mon hxc
Il faut pourtant faire ce contact si vous voulez basculer le lecteur en "a".
Sinon voir page 11 :
http://hxc2001.com/download/floppy_driv ... al_FRA.pdf

alain
Posts: 10
Joined: Wed Jan 23, 2013 11:13 am

Re: probleme disk missing avec un 6128 et hxc

Post by alain » Mon Feb 04, 2013 12:46 pm

j'ai retiré le lecteur a de l'amstrad et j'ai mis le strap comme indiqué page 11 pour emulation 1er lecteur et j'ai toujours un "disc missing" malgres que les 3 led sont allumées (la troisieme clignotte et fait des bips, je pense que c'est l'acces à la carte) .

je peux faire defiler mes fichiers hfe sur le hxc mais c'est tout

Jeff
Site Admin
Posts: 5719
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: probleme disk missing avec un 6128 et hxc

Post by Jeff » Mon Feb 04, 2013 2:00 pm

alain wrote:j'ai retiré le lecteur a de l'amstrad et j'ai mis le strap comme indiqué page 11 pour emulation 1er lecteur et j'ai toujours un "disc missing" malgres que les 3 led sont allumées (la troisieme clignotte et fait des bips, je pense que c'est l'acces à la carte) .

je peux faire defiler mes fichiers hfe sur le hxc mais c'est tout
Si les 3 led sont allumé le cable est peut être dans le mauvais sens ?

Que voulez vous dire par "fait des bips" ?

alain
Posts: 10
Joined: Wed Jan 23, 2013 11:13 am

Re: probleme disk missing avec un 6128 et hxc

Post by alain » Tue Feb 05, 2013 12:57 pm

si je retourne le cable, je n'ai plus rien du tout.
les deux leds de gauche et milieu restent allumées , celle de droite fait des petits cliquetits et clignotte
es ce que cela pourrait venir de la carte qui serait defectueuse malgres que les fichiers apparaissent sur le hcx?

Jeff
Site Admin
Posts: 5719
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: probleme disk missing avec un 6128 et hxc

Post by Jeff » Tue Feb 05, 2013 1:50 pm

alain wrote:si je retourne le cable, je n'ai plus rien du tout.
les deux leds de gauche et milieu restent allumées , celle de droite fait des petits cliquetits et clignotte
es ce que cela pourrait venir de la carte qui serait defectueuse malgres que les fichiers apparaissent sur le hcx?
Non je ne pense pas. Il s'agit probablement d'un problème de cablage comment souvent sur CPC.
Pour rappel :

Image

alain
Posts: 10
Joined: Wed Jan 23, 2013 11:13 am

Re: probleme disk missing avec un 6128 et hxc

Post by alain » Wed Feb 06, 2013 6:53 pm

Je vous montre le cable que j'ai acheté sur ebay, il y a deux swichts dessus mais je ne comprends pas le fonctionnement

http://www.ebay.co.uk/itm/AMSTRAD-SPECT ... d=ViewItem

Post Reply