Atari ST 1040FM HXC Not Working?

HxC Floppy Emulator on Atari ST support
MarkyB
Posts: 14
Joined: Sat Mar 10, 2018 6:20 pm

Re: Atari ST 1040FM HXC Not Working?

Post by MarkyB » Wed Mar 14, 2018 9:41 am

Hi we are Jeff,

Is the LCD screen supposed to say AUTOBOOT.HFE at boot up?

Regards

Marc

Pics:
Attachments
hxc_2.jpg
hxc_2.jpg (75.2 KiB) Viewed 384 times
hxc_1.jpg
hxc_1.jpg (115.06 KiB) Viewed 384 times

MarkyB
Posts: 14
Joined: Sat Mar 10, 2018 6:20 pm

Re: Atari ST 1040FM HXC Not Working?

Post by MarkyB » Wed Mar 14, 2018 9:51 am

The files on the SD card, are from the HXC2001 Headquarters,
on the card are the Atari ST HXCDFE.CFG, copied first, then the
AUTOBOOT.HFE files, specifically from the Atari ST folder, in the HXC
Floppy Emulator Manager folder.

Thankyou

Marc

MarkyB
Posts: 14
Joined: Sat Mar 10, 2018 6:20 pm

Re: Atari ST 1040FM HXC Not Working?

Post by MarkyB » Wed Mar 14, 2018 10:52 am

Floppy extension plugged in the opposite way, red marker to the left,
tried plugging in extension both ways at either ends, still getting the same issue.

Is the floppy LED access light supposed to be on all the time?

Regards

Marc
Attachments
IMG_20180314_084651[1].jpg
IMG_20180314_084651[1].jpg (117.33 KiB) Viewed 380 times

Jeff
Site Admin
Posts: 5626
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Atari ST 1040FM HXC Not Working?

Post by Jeff » Wed Mar 14, 2018 2:34 pm

MarkyB wrote:
Wed Mar 14, 2018 10:52 am
Floppy extension plugged in the opposite way, red marker to the left,
tried plugging in extension both ways at either ends, still getting the same issue.

Is the floppy LED access light supposed to be on all the time?

Regards

Marc
the situation is the same : "RA" and "S:1" and the select led permanently on.
You need to invert only one end of the floppy ribbon.

MarkyB
Posts: 14
Joined: Sat Mar 10, 2018 6:20 pm

Re: Atari ST 1040FM HXC Not Working?

Post by MarkyB » Thu Mar 15, 2018 12:15 pm

It is only inverted on one end of the floppy extension?

Might be worth attaching the Rev C to the computers original ribbon, exclude the floppy extension, work back, sure that will show if theres a fault with the Rev C board?

Regards

Marc

Jeff
Site Admin
Posts: 5626
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Atari ST 1040FM HXC Not Working?

Post by Jeff » Fri Mar 16, 2018 8:56 am

MarkyB wrote:
Thu Mar 15, 2018 12:15 pm
It is only inverted on one end of the floppy extension?

Might be worth attaching the Rev C to the computers original ribbon, exclude the floppy extension, work back, sure that will show if theres a fault with the Rev C board?

Regards

Marc
yes this can be a good test to do.

Post Reply