Problems with MSA files

HxC Floppy Emulator on Atari ST support
Post Reply
Sowden
Posts: 4
Joined: Fri Nov 13, 2015 12:17 am

Problems with MSA files

Post by Sowden » Fri Nov 13, 2015 12:27 am

Hey there. I just got my Atari 1040STF working with a Gotek USB floppy emulator and it works great. I am using the lastest Atari boot program and I updated the firmware yesterday. But I am having problems loading MSA files. I will set it to a slot (lets say I have three disks so the MSA is slot 004), and when I press over to select "004" it hits "003" and goes to "000" again. I have tried a few different files and none of them seem to work. I have read that MSA files are supported but STX files aren't, if I have that right. Anyone have any advice for me? Thanks.

Sowden
Posts: 4
Joined: Fri Nov 13, 2015 12:17 am

Re: Problems with MSA files

Post by Sowden » Mon Nov 23, 2015 1:07 am

Bump. Anybody? Thanks.

Jeff
Site Admin
Posts: 5577
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Problems with MSA files

Post by Jeff » Mon Nov 23, 2015 9:15 am

Sowden wrote:Hey there. I just got my Atari 1040STF working with a Gotek USB floppy emulator and it works great. I am using the lastest Atari boot program and I updated the firmware yesterday. But I am having problems loading MSA files. I will set it to a slot (lets say I have three disks so the MSA is slot 004), and when I press over to select "004" it hits "003" and goes to "000" again. I have tried a few different files and none of them seem to work. I have read that MSA files are supported but STX files aren't, if I have that right. Anyone have any advice for me? Thanks.
You need to use the HxC software to convert them to HFE :

http://hxc2001.com/download/floppy_driv ... t_beta.zip

Sowden
Posts: 4
Joined: Fri Nov 13, 2015 12:17 am

Re: Problems with MSA files

Post by Sowden » Fri Nov 27, 2015 6:04 pm

Alright I'll do that. Is MSA format ever planning on being supported? Thanks.

Jeff
Site Admin
Posts: 5577
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Problems with MSA files

Post by Jeff » Sun Nov 29, 2015 6:20 pm

Maybe.

Post Reply