S950 Format error

HxC Floppy Emulator Akai Keyboards/Samplers support
Post Reply
Hoolee
Posts: 12
Joined: Tue Feb 13, 2018 4:46 am

S950 Format error

Post by Hoolee » Tue Feb 13, 2018 5:06 am

So I bought a S950 not too long ago, with the GOTEK floppy emulator drive already installed. Whenever I boot up the S950 and try to load samples, or anything really for that matter, it gives me the message "OOPS! Disk is unprepapred. you must format it.."

I've checked around the net, and also contacted the seller, but the closest resolution I could find was that maybe the ribbon cable may be loose. My USB drive is formatted Fat32 and i've reloaded the the disk files multiple times, and used multiple drives. However everytime I boot up, the display on the drive only reads HxC, and doesn't show '000,001..'

I haven't used the S950 because this is really holding me back. Any help would be appreciated.

Thanks.

Jeff
Site Admin
Posts: 5715
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: S950 Format error

Post by Jeff » Tue Feb 13, 2018 9:07 am

Use the indexed CFG file available into the firmware archive.
If not done, i recommend you the lastest WIP firmware ( available into the firmware archive in the "wip" folder).

http://hxc2001.com/download/floppy_driv ... rmware.zip

Hoolee
Posts: 12
Joined: Tue Feb 13, 2018 4:46 am

Re: S950 Format error

Post by Hoolee » Wed Feb 14, 2018 7:55 am

I tried all of the recommended .cfg files, in the config files folder, and the WIP folder. None of them worked, the display on the drive still says 'hxc' :(

Jeff
Site Admin
Posts: 5715
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: S950 Format error

Post by Jeff » Wed Feb 14, 2018 10:24 am

Hoolee wrote:
Wed Feb 14, 2018 7:55 am
I tried all of the recommended .cfg files, in the config files folder, and the WIP folder. None of them worked, the display on the drive still says 'hxc' :(
Please update the firmware to the last version :
http://hxc2001.com/download/floppy_driv ... rmware.zip

Procedure :
http://torlus.com/floppy/forum/viewtopi ... 486#p16456

And you need to copy some file images to the stick.
Some images for S950 are available into this archive :
http://hxc2001.com/download/floppy_driv ... Images.zip

Hoolee
Posts: 12
Joined: Tue Feb 13, 2018 4:46 am

Re: S950 Format error

Post by Hoolee » Wed Feb 14, 2018 6:45 pm

Does the procedure require me to do more than place the firmware and .cfg/disk files on the usb? I put the latest firmware .upd file as well as the other disk and .cfg files you sent me on the usb, loaded the 950 and the same thing happens. Sorry if im missing something - still unclear why the drive wont boot

Jeff
Site Admin
Posts: 5715
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: S950 Format error

Post by Jeff » Wed Feb 14, 2018 11:08 pm

Hoolee wrote:
Wed Feb 14, 2018 6:45 pm
Does the procedure require me to do more than place the firmware and .cfg/disk files on the usb? I put the latest firmware .upd file as well as the other disk and .cfg files you sent me on the usb, loaded the 950 and the same thing happens. Sorry if im missing something - still unclear why the drive wont boot
Have followed the update procedure ? :

USB HxC Floppy Emulator Update procedure :

:arrow: Copy the new firmware file (*.upd) to a FAT32/FAT16/FAT12 USB flash device.
:arrow: Insert the USB Stick into the emulator and press both buttons.
:arrow: Power up the device and keep the buttons pressed during at least 2 seconds.
:arrow: Wait some seconds... its done !

Another question : is the green led always lit ?

Hoolee
Posts: 12
Joined: Tue Feb 13, 2018 4:46 am

Re: S950 Format error

Post by Hoolee » Fri Feb 16, 2018 11:50 pm

Yes, I followed each step,

Put the new firmware files on the drive
Insert into emulator (950)
Hold both buttons for at least two seconds

I've repeated it and the display continues to stay the same on the drive. Yes the green led lights up, but as soon as the 950 goes into 'play' mode, the light turns off.

Jeff
Site Admin
Posts: 5715
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: S950 Format error

Post by Jeff » Sat Feb 17, 2018 12:32 am

Hoolee wrote:
Fri Feb 16, 2018 11:50 pm
Yes, I followed each step,

Put the new firmware files on the drive
Insert into emulator (950)
Hold both buttons for at least two seconds

I've repeated it and the display continues to stay the same on the drive. Yes the green led lights up, but as soon as the 950 goes into 'play' mode, the light turns off.
You must : switch off the s950, press both buttons, keep pressing both buttons and switch on the s950.

Hoolee
Posts: 12
Joined: Tue Feb 13, 2018 4:46 am

Re: S950 Format error

Post by Hoolee » Sat Feb 17, 2018 7:24 am

Yes, I've tried this again also but the display reads 'Ldr'

Jeff
Site Admin
Posts: 5715
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: S950 Format error

Post by Jeff » Sat Feb 17, 2018 10:13 am

Hoolee wrote:
Sat Feb 17, 2018 7:24 am
Yes, I've tried this again also but the display reads 'Ldr'
This is fine, you are in update mode.
Have you copied the upd file on the root of the usb stick ?

Hoolee
Posts: 12
Joined: Tue Feb 13, 2018 4:46 am

Re: S950 Format error

Post by Hoolee » Sat Feb 17, 2018 9:11 pm

Yes, the .UPD, disk files, and the .cfg file. So what do i do while it says ldr?

Jeff
Site Admin
Posts: 5715
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: S950 Format error

Post by Jeff » Sat Feb 17, 2018 9:45 pm

Hoolee wrote:
Sat Feb 17, 2018 9:11 pm
Yes, the .UPD, disk files, and the .cfg file. So what do i do while it says ldr?
If it stay to LDR this means that your USB can't be read for some reasons. Please try a different one.

Hoolee
Posts: 12
Joined: Tue Feb 13, 2018 4:46 am

Re: S950 Format error

Post by Hoolee » Sat Feb 17, 2018 10:53 pm

i've tried 3 different usb's, and in every case the same thing occurs

Jeff
Site Admin
Posts: 5715
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: S950 Format error

Post by Jeff » Sun Feb 18, 2018 10:15 am

Hoolee wrote:
Sat Feb 17, 2018 10:53 pm
i've tried 3 different usb's, and in every case the same thing occurs
There is definitively something wrong.
When you say different you mean totally different ?

Could you follow this guide to completely remove the partition and recreate your usb stick :

http://knowledge.seagate.com/articles/e ... Q/005929en

Hoolee
Posts: 12
Joined: Tue Feb 13, 2018 4:46 am

Re: S950 Format error

Post by Hoolee » Mon Feb 19, 2018 1:07 am

yes, 3 totally different usb drives, all with the same result.

also, is there a mac guide similar to that? im running osx.

*Also, I've reformatted those drives more than once, each time with no luck*

Post Reply