S950 + 2gb MicroSD with SD adapter don't work well

HxC Floppy Emulator Akai Keyboards/Samplers support
Post Reply
Spadz
Posts: 3
Joined: Wed Mar 23, 2016 4:32 am

S950 + 2gb MicroSD with SD adapter don't work well

Post by Spadz » Wed Mar 23, 2016 4:50 am

I'm a bit perplexed. Whatever file I put on my microsd (and I have 5 of them and does the same), the akai complains that "disk is unprepared you must format it".
I configure the HxC for A950 DD, makes no difference.
I have installed this F rev about a year and a half ago, and tried once or twice (not much time). It worked.
What annoys me is that if I have the Akai format the file, it works fine. So my guess is something is corrupting the hfe files when copying, or the HxC doesn't like MicroSD for some reason, or it's faulty (which would frustrating, considering I barely used it).

Any ideas are welcome!

mondo1976
Posts: 140
Joined: Mon Dec 28, 2015 3:54 pm

Re: S950 + 2gb MicroSD with SD adapter don't work well

Post by mondo1976 » Wed Mar 23, 2016 2:47 pm

Where are you getting your HFEs? Someone else, or making them yourself?

Spadz
Posts: 3
Joined: Wed Mar 23, 2016 4:32 am

Re: S950 + 2gb MicroSD with SD adapter don't work well

Post by Spadz » Thu Mar 24, 2016 3:46 am

Actually, I tried both.
I found one file that the Akai read.

There are a few possibilities that I think of :
- The HxC has some issue
- The S950 has an issue (floppy controller or something like that)
- My old XP PC has an issue
- The Multimedia format reader/writer has an issue
- I have an issue...

I have a brand spanking new Macbook pro, with an internal SD card writer. I'll transfer the HLEs from my pc and format the MicroSD here, then copy the files on it. Just to try.

Spadz
Posts: 3
Joined: Wed Mar 23, 2016 4:32 am

Re: S950 + 2gb MicroSD with SD adapter don't work well

Post by Spadz » Fri Mar 25, 2016 2:55 pm

Solved! It was my misunderstanding of the HxC software...

Post Reply