Yeah it works!!!

HxC Floppy Emulator Korg DSS1 support
Post Reply
rumpelfilter
Posts: 13
Joined: Sat Dec 12, 2009 5:56 pm

Yeah it works!!!

Post by rumpelfilter » Fri Apr 01, 2011 1:56 pm

Usually people write on forums when they have problems.
I, on the other hand, can only say that I attached the device to the Sampler, powered on and it just worked!
I would have run into issues had I not found the thread about the images having to be in the Amstrad CPC format, but that's what forums are for. Maybe information like that should be included in the manual though...
Anyway, just wanted to let you know that you have one more happy and satisfied HxC user!

lotharek
Posts: 180
Joined: Fri Nov 13, 2009 9:35 am
Location: Poland
Contact:

Re: Yeah it works!!!

Post by lotharek » Thu Apr 07, 2011 10:33 pm

Yummmmy !!! Great !

i hope You will be satisfied :-)
..... Atari Roxxx !!!

rumpelfilter
Posts: 13
Joined: Sat Dec 12, 2009 5:56 pm

Re: Yeah it works!!!

Post by rumpelfilter » Thu Apr 07, 2011 11:08 pm

So far I'm really pleased with it. Have to try write access though.
Btw. I have a question... I suppose the buttons are supposed to be fitted with some caps of some kind, am I right? What kind of caps am I supposed to look for? I'd love to close the front side of what once was the floppy drive with a faceplate with only a small hole for the SD card, and have the buttons sick out on top, but I would need some kind of long caps that fit on the buttons...

lotharek
Posts: 180
Joined: Fri Nov 13, 2009 9:35 am
Location: Poland
Contact:

Re: Yeah it works!!!

Post by lotharek » Sun Apr 10, 2011 10:57 pm

hello,

please eplain me what you mean ?
..... Atari Roxxx !!!

rumpelfilter
Posts: 13
Joined: Sat Dec 12, 2009 5:56 pm

Re: Yeah it works!!!

Post by rumpelfilter » Mon Apr 11, 2011 9:13 am

ok.
the problem is this: the hxC has 3 buttons soldered on the board. These buttons onlz have small "knobs" to be pushed. now, I have mounted the hxC inside the Dss-1, so that the frontside of the pcb is flush with what once was the floppy drive frontpanel (I did it like the guy on this page: http://www.burncards.com).
Now, I'd like the buttons to stick out from top, because I'd like to close the open hole with a frontplate, to prevent dust to get in. My plan is to drill 3 hole on the upper side of the plastic that covers the floppy drive compartment on the Dss-1 and have 3 botton caps that work as an extension of the actual caps that are on the buttons... I just don't know if I'll have to make such caps myself or if I can find these around...
I hope I could explain this a bit more clearly this time

Jeff
Site Admin
Posts: 6691
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Yeah it works!!!

Post by Jeff » Tue Apr 12, 2011 3:16 pm

rumpelfilter wrote:ok.
the problem is this: the hxC has 3 buttons soldered on the board. These buttons onlz have small "knobs" to be pushed. now, I have mounted the hxC inside the Dss-1, so that the frontside of the pcb is flush with what once was the floppy drive frontpanel (I did it like the guy on this page: http://www.burncards.com).
Now, I'd like the buttons to stick out from top, because I'd like to close the open hole with a frontplate, to prevent dust to get in. My plan is to drill 3 hole on the upper side of the plastic that covers the floppy drive compartment on the Dss-1 and have 3 botton caps that work as an extension of the actual caps that are on the buttons... I just don't know if I'll have to make such caps myself or if I can find these around...
I hope I could explain this a bit more clearly this time
Maybe this can do the trick :

http://www.selectronic.fr/article.asp?a ... =11.3709-1

_cc_
Posts: 15
Joined: Wed Mar 23, 2011 11:20 am

Re: Yeah it works!!!

Post by _cc_ » Tue Apr 12, 2011 6:52 pm

I used eraser rubbers I had here to use as caps/knobs, have a look below.
I put a needle across all of them to keep them away from falling out, it works as expected.
Regards
claudio
Attachments
IMG_2402__.jpg
IMG_2402__.jpg (100.41 KiB) Viewed 4172 times

rumpelfilter
Posts: 13
Joined: Sat Dec 12, 2009 5:56 pm

Re: Yeah it works!!!

Post by rumpelfilter » Tue Apr 12, 2011 8:38 pm

Thanks a lot! Not sure I will be able to find those button caps... but I might try the rubber trick!

Post Reply