Problems using Lothark USB floppy drive emulator Rev. D HxC as external FDD

General discussion forum - for all that doesn't fit in any other category.
Post Reply
Nicole
Posts: 2
Joined: Mon Mar 26, 2018 11:11 am

Problems using Lothark USB floppy drive emulator Rev. D HxC as external FDD

Post by Nicole » Tue Mar 27, 2018 1:29 am

Hello

Hi guys, I'm the newest member of the crew. I am using an Atari STE 520 with a HxC device called the "USB floppy drive emulator" in revision D made by Lotharek. This is the version which lacks jumper switches, but lets you select the device ID in software. Using this device as an internal floppy drive works acceptably. However, I run into problems when I try to use it as an external FDD with a cable made by this guide:

http://www.atari-for...pic.php?t=26656

Sadly the Wiki entry which is mentioned in this guide is broken. All internal jumpers inside my STE are on their default (http://info-coach.fr.../interfaces.php) so pin 5 of the 14 pin connector would try to reach an FDD with ID 1 (rather than 0).

The problem is that it won't work for me... The control LED of the HxC device for floppy access just lights up if I set the HxC to DS2 (all normal) or DS1 (with twisted cable). With those configurations I can, for example, open the floppy folder of "orbital destroyer". The internal FDD does sounds when doing so. If I then start the game the internal FDD continues to make a sound, but the external one isn't used.

The problem is the same if I cut the cable off (Atari STE-) pin 5 having it floating (Atari STE pin 6 still connected). However, cutting 6 while having 5 still connected doesn't work.

Does someone of you operate an Atari STE 520 with a Lotharek USB floppy drive emulator as external FDD? Is this possible, or is there a funky bug? Has anybody an idea what I am doing wrong?

PS: Of Orbital Destroyer I have the actual 3.5 inch and I am going to put it to SPS tonight =)

With kind regards

Nicole
Web Designer at Petstreetmall
"We are your pet supplies expert"

Post Reply