Config file problem(s)?

HxC Floppy Emulator E-mu Emulator I & II support
Post Reply
Frank Duchene
Posts: 2
Joined: Sat Feb 11, 2012 1:18 pm

Config file problem(s)?

Post by Frank Duchene » Sat Feb 11, 2012 1:30 pm

Hi everyone,

I'm afraid I'm not only a newbie but not as savvy on a tech level.

Got around to replace both failing drives in my EMUII.
Followed all the instructions provided by the EMU-SD HxC manual.
I currently have 3 SD cards, just to bypass possible incompatibilities.
An Optima 2gig which came with the SD HxC
A Ridata 2gig & an old Sandisk 128mb.

All were formatted with the sdcard.org software.
Config files and HDE files were made with the SD HxC software.

When powered up the Optima only displays 'Reading FAT', the 2 others indicate that the config file cannot be found although I can see them when connected to a PC and a Mac ...

Any suggestions?

kind regards

fd

Jeff
Site Admin
Posts: 5746
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Config file problem(s)?

Post by Jeff » Sat Feb 11, 2012 1:50 pm

Frank Duchene wrote: When powered up the Optima only displays 'Reading FAT', the 2 others indicate that the config file cannot be found although I can see them when connected to a PC and a Mac ...
You need to format them in "FAT32".

Here you can find some ready images :
http://hxc2001.free.fr/floppy_drive_emu ... Images.zip

Frank Duchene
Posts: 2
Joined: Sat Feb 11, 2012 1:18 pm

Re: Config file problem(s)?

Post by Frank Duchene » Tue Feb 14, 2012 6:40 pm

thanks Jeff,

I had to find a PC to format the three SD Cards,
but I now got the machine working with the Ridata.

Very cool.

kind regards

fd

Post Reply