Eii HXC hanging

HxC Floppy Emulator E-mu Emulator I & II support
Jeff
Site Admin
Posts: 5741
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Eii HXC hanging

Post by Jeff » Tue Feb 07, 2012 1:32 am

Jeff wrote:
Nigel99 wrote:I get 3.51 at the first longest pin on the card slot
ok No problem here.

Can you try to reflash the board on the PC ?
And if this doesn't solve the issue , can you try to heat a little the board with a hairdryer ?
I suspect an quartz/oscillator problem.

Nigel99
Posts: 22
Joined: Wed Feb 01, 2012 5:50 am

Re: Eii HXC hanging

Post by Nigel99 » Tue Feb 07, 2012 1:48 am

Reflashed on PC, still the same prob.

Nigel99
Posts: 22
Joined: Wed Feb 01, 2012 5:50 am

Re: Eii HXC hanging

Post by Nigel99 » Tue Feb 07, 2012 2:00 am

I heated it a little and still get !Bad File!

How exactly do you want me to go about heating it and I will try again?

Jeff
Site Admin
Posts: 5741
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Eii HXC hanging

Post by Jeff » Tue Feb 07, 2012 8:22 am

Nigel99 wrote:I heated it a little and still get !Bad File!

How exactly do you want me to go about heating it and I will try again?

Do you have formated the SDCard in FAT32 ?

Nigel99
Posts: 22
Joined: Wed Feb 01, 2012 5:50 am

Re: Eii HXC hanging

Post by Nigel99 » Tue Feb 07, 2012 11:08 pm

Yes, formatted in FAT32.

The HXC has been up and running for months. I have been sampling onto it & renaming files. It has been working fine until last week when it came up with a few boots with scrambled characters on the screen, then loaded one or two more disks/sounds and then after that all I get is !Bad FIle!

Nothing had been changed or updated and the sampler I have it in has not been moved. I have the HXC installed internally in my synth and can't even get to it without opening it up.

Jeff
Site Admin
Posts: 5741
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Eii HXC hanging

Post by Jeff » Tue Feb 07, 2012 11:24 pm

Nigel99 wrote:Yes, formatted in FAT32.

The HXC has been up and running for months. I have been sampling onto it & renaming files. It has been working fine until last week when it came up with a few boots with scrambled characters on the screen, then loaded one or two more disks/sounds and then after that all I get is !Bad FIle!

Nothing had been changed or updated and the sampler I have it in has not been moved. I have the HXC installed internally in my synth and can't even get to it without opening it up.
please do a small video of the problem (the power up and the issue.)

Nigel99
Posts: 22
Joined: Wed Feb 01, 2012 5:50 am

Re: Eii HXC hanging

Post by Nigel99 » Fri Feb 10, 2012 5:07 am

Here's a link to the movie download:

https://rapidshare.com/files/685774398/IMG_2393.MOV

Jeff
Site Admin
Posts: 5741
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Eii HXC hanging

Post by Jeff » Fri Feb 10, 2012 8:41 am

Nigel99 wrote:Here's a link to the movie download:

https://rapidshare.com/files/685774398/IMG_2393.MOV
Ok thanks.

For me this not an hang. The SD HxC seems to react well.

Can you remove the "Trashes" folder from the sd ?
Also try to put an HFE at the root of the sd to test the emulator.
To Enter an subfolder don't stay to long on the select push button.

Nigel99
Posts: 22
Joined: Wed Feb 01, 2012 5:50 am

Re: Eii HXC hanging

Post by Nigel99 » Fri Feb 10, 2012 10:32 am

I will take a look at it. The only folder on there as far as I can see is the Burmer library and the .hfe file is the only file

I assumed that it was part of your OS.

At any rate, those files have been on the HXC the whole time and it has been working fine.

Nigel99
Posts: 22
Joined: Wed Feb 01, 2012 5:50 am

Re: Eii HXC hanging

Post by Nigel99 » Fri Feb 10, 2012 11:11 pm

I think that might have been the problem. Strange that the HXC has been working for so long up to now but there was the .trashes file (from formatting as FAT32 on a mac) and there was also a copy of that file – ._trashes

Im not sure what happened to cause the failure but I guess the invisible files were definitely part of it. I'll let you know how it goes when I have the HXC back in my sampler.

Nigel99
Posts: 22
Joined: Wed Feb 01, 2012 5:50 am

Re: Eii HXC hanging

Post by Nigel99 » Fri Feb 10, 2012 11:37 pm

Yeah, that was it. Invisible files dumped on there from formatting on a mac.

Nigel99
Posts: 22
Joined: Wed Feb 01, 2012 5:50 am

Re: Eii HXC hanging

Post by Nigel99 » Sat Feb 11, 2012 2:39 am

Just to follow up...

I did originally format the FAT32 card on a PC, and did all copying and file operations on a PC.

It seems like just inserting the SD card into a mac will install the invisible files and folders. I am really surprised that the card worked at all as I cannot get anything to load with those files on there but I had been using it as is for a month or so. Very strange.

If anyone out there has a problem with scrambled LED or bad loads I would suggest checking for invisible files and folders should be the first thing they do. The HXC was operating with them on there – but very erratically.

Post Reply