Please Insert Disk error

HxC Floppy Emulator E-mu Emax support
Post Reply
blox
Posts: 1
Joined: Sun May 26, 2013 1:14 am

Please Insert Disk error

Post by blox » Mon Jul 11, 2016 1:47 am

Hello All,

I have followed the appropriate steps for creating a bootable SD card in my rev. F, installed in my E-mu Emax I Rack.

Jumper switch is set correctly.

I kept getting "Please Insert Disk!" errors, so I turned the floppy cable around and after a few power cycles (1st time I got garbage, 2nd time the disk/bank half loaded, 3rd time and thereafter everything works successfully).

Happy I got things working, I racked my Emax, connected all of the cables and then I am back to the "Please Insert Disk!" errors.

I'm out of ideas. Does anyone know what's going on and how to fix this?

When powering on the left LED blinks 3 times fast, and only the right LED remains solid on.

Jeff
Site Admin
Posts: 5678
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Please Insert Disk error

Post by Jeff » Thu Aug 04, 2016 8:16 am

blox wrote:
I kept getting "Please Insert Disk!" errors, so I turned the floppy cable around and after a few power cycles (1st time I got garbage, 2nd time the disk/bank half loaded, 3rd time and thereafter everything works successfully).

Happy I got things working, I racked my Emax, connected all of the cables and then I am back to the "Please Insert Disk!" errors.

I'm out of ideas. Does anyone know what's going on and how to fix this?

When powering on the left LED blinks 3 times fast, and only the right LED remains solid on.
According to your description , you need to service the emax power supply.

Post Reply