Emax HD SE Problem

HxC Floppy Emulator E-mu Emax support
Post Reply
Fredrik J
Posts: 9
Joined: Mon Aug 10, 2015 5:33 pm

Emax HD SE Problem

Post by Fredrik J » Mon Aug 17, 2015 3:04 pm

Hi!

Model: Emax HD Plus SE (HD removed by former owner)
OS: SE OS 1.1
Floppy Drive Emulator: http://lotharek.pl/product.php?pid=120

Saving doesn´t work. When I try I get the message "Disk Error!"

When I switch to original floppy disk drive it works without any problem.

So, any ideas? I cant´t figure it out myself and I am about to switch back to the old fashioned floppy drive permanently.

Fredrik

Jeff
Site Admin
Posts: 6301
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emax HD SE Problem

Post by Jeff » Mon Aug 17, 2015 7:35 pm

1 - Take the latest firmware version :

http://hxc2001.com/download/floppy_driv ... rmware.zip

http://www.youtube.com/watch?v=7XUwg-7sDY4

2 - Get a decent SD Card: A good Sandisk Class 10 SD is recommended.

3 - Are you using the right OS for this machine ? Have you made the OS HFE image from your own floppy disk, or did you get the image from the net ?

Fredrik J
Posts: 9
Joined: Mon Aug 10, 2015 5:33 pm

Re: Emax HD SE Problem

Post by Fredrik J » Mon Aug 17, 2015 9:57 pm

Jeff wrote:1 - Take the latest firmware version :

http://hxc2001.com/download/floppy_driv ... rmware.zip
That's the firmware I have.
2 - Get a decent SD Card: A good Sandisk Class 10 SD is recommended.
That's the SD card that I have.
3 - Are you using the right OS for this machine ? Have you made the OS HFE image from your own floppy disk, or did you get the image from the net ?
I have an Emax HD Plus SD but the hard drive is removed by someone who owned it before me. When using it with the original floppy disk drive it doesn't work with the HD SE OS, but it works like a charm with the SE OS. I guess it's because the hard drive is removed.

I've tried both with the HxC but none of them works.

I've found the OS here: https://nonaudio.wordpress.com/emulator ... x/emax-os/

Jeff
Site Admin
Posts: 6301
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emax HD SE Problem

Post by Jeff » Mon Aug 17, 2015 11:09 pm

Fredrik J wrote:
Jeff wrote:1 - Take the latest firmware version :

http://hxc2001.com/download/floppy_driv ... rmware.zip
That's the firmware I have.
You got the drive with this firmware ?
Fredrik J wrote:
2 - Get a decent SD Card: A good Sandisk Class 10 SD is recommended.
That's the SD card that I have.
Which one exactly ? Can you make a picture ?
Fredrik J wrote:
3 - Are you using the right OS for this machine ? Have you made the OS HFE image from your own floppy disk, or did you get the image from the net ?
I have an Emax HD Plus SD but the hard drive is removed by someone who owned it before me. When using it with the original floppy disk drive it doesn't work with the HD SE OS, but it works like a charm with the SE OS. I guess it's because the hard drive is removed.

I've tried both with the HxC but none of them works.

I've found the OS here: https://nonaudio.wordpress.com/emulator ... x/emax-os/
Have you a working disk ? If yes can you make an image from it ?

Fredrik J
Posts: 9
Joined: Mon Aug 10, 2015 5:33 pm

Re: Emax HD SE Problem

Post by Fredrik J » Mon Aug 17, 2015 11:35 pm

Jeff wrote:
You got the drive with this firmware ?
Yes.
Which one exactly ? Can you make a picture ?
https://app.box.com/s/trdvwjjp2xjuj2uch5jxn3qliw6crwej
Have you a working disk ? If yes can you make an image from it ?
Actually I did it the other way. :) I loaded the Emax with an image of the OS from your site and formatted a real floppy disk with it. It works with the original disk drive, but not with the HxC.

Fredrik J
Posts: 9
Joined: Mon Aug 10, 2015 5:33 pm

Re: Emax HD SE Problem

Post by Fredrik J » Mon Aug 17, 2015 11:51 pm

Sorry, I didnt get the drive with that firmware, I've installed it myself.

Jeff
Site Admin
Posts: 6301
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emax HD SE Problem

Post by Jeff » Mon Aug 17, 2015 11:51 pm

Fredrik J wrote:
Jeff wrote:
You got the drive with this firmware ?
Yes.
Which is quite strange and interesting since this firmware is not shipped with the drive.
Where did you get the emulator ?

I suppose that you already tried these images ? :
http://hxc2001.com/download/floppy_driv ... Images.zip

Jeff
Site Admin
Posts: 6301
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emax HD SE Problem

Post by Jeff » Mon Aug 17, 2015 11:56 pm


Fredrik J
Posts: 9
Joined: Mon Aug 10, 2015 5:33 pm

Re: Emax HD SE Problem

Post by Fredrik J » Mon Aug 17, 2015 11:57 pm

Jeff wrote:
Fredrik J wrote:
Jeff wrote:
You got the drive with this firmware ?
Yes.
Which is quite strange and interesting since this firmware is not shipped with the drive.
Where did you get the emulator ?

I suppose that you already tried these images ? :
http://hxc2001.com/download/floppy_driv ... Images.zip
Yes, sorry. I corrected myself while you were writing this post. Yes, I´ve seen the images. I bought the drive from Lotharek.

Jeff
Site Admin
Posts: 6301
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emax HD SE Problem

Post by Jeff » Mon Aug 17, 2015 11:58 pm

Jeff wrote:Here is the SD that i recommend :

http://cdn.idealo.com/folder/Product/25 ... x-032g.jpg
(Of course smaller capacity is fine too).

Jeff
Site Admin
Posts: 6301
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emax HD SE Problem

Post by Jeff » Mon Aug 17, 2015 11:59 pm

Fredrik J wrote: Yes, sorry. I corrected myself while you were writing this post. Yes, I´ve seen the images. I bought the drive from Lotharek.
Have you tried the emax images ?

Fredrik J
Posts: 9
Joined: Mon Aug 10, 2015 5:33 pm

Re: Emax HD SE Problem

Post by Fredrik J » Mon Aug 17, 2015 11:59 pm

Jeff wrote:Here is the SD that i recommend :

http://cdn.idealo.com/folder/Product/25 ... x-032g.jpg
Ok, do you think the SD I have might be the problem?

Jeff
Site Admin
Posts: 6301
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Emax HD SE Problem

Post by Jeff » Tue Aug 18, 2015 12:02 am

Fredrik J wrote:
Jeff wrote:Here is the SD that i recommend :

http://cdn.idealo.com/folder/Product/25 ... x-032g.jpg
Ok, do you think the SD I have might be the problem?
This is possible. The write latency must be as small as possible. The Sandisk Ultra SD are not very fast with small write (always the case here). I recommend the Sandisk Extreme SDHC

Fredrik J
Posts: 9
Joined: Mon Aug 10, 2015 5:33 pm

Re: Emax HD SE Problem

Post by Fredrik J » Tue Aug 18, 2015 12:03 am

Jeff wrote:
Fredrik J wrote: Yes, sorry. I corrected myself while you were writing this post. Yes, I´ve seen the images. I bought the drive from Lotharek.
Have you tried the emax images ?
Yes, the SE OS in there is the one image I've been using and which is working perfectly well on my real floppy disks right now.

Fredrik J
Posts: 9
Joined: Mon Aug 10, 2015 5:33 pm

Re: Emax HD SE Problem

Post by Fredrik J » Tue Aug 18, 2015 12:05 am

Jeff wrote:
Fredrik J wrote:
Jeff wrote:Here is the SD that i recommend :

http://cdn.idealo.com/folder/Product/25 ... x-032g.jpg
Ok, do you think the SD I have might be the problem?
This is possible. The write latency must be as small as possible. The Sandisk Ultra SD are not very fast with small write (always the case here). I recommend the Sandisk Extreme SDHC
Ok, I'll try that.

Thanks!

Post Reply