Having trouble loading all BUT the 'SDHxCFE_Emu_Emax' file

HxC Floppy Emulator E-mu Emax support
Post Reply
ethergreta
Posts: 11
Joined: Wed Apr 02, 2014 7:01 pm

Having trouble loading all BUT the 'SDHxCFE_Emu_Emax' file

Post by ethergreta » Fri Apr 04, 2014 8:16 am

Hi
I can load the factory provided Emax disk as provided,fine. The Emax model 1010HD will boot fine and load the three sounds provided form the factory files provided.

The issues arise when I try to add anymore em1 converted to hfe sound files via the 'batch convert' process in the HxCFloppy Emulator v2.0.20.1 software. I cannot batch convert any more files to the SD card. All I can do is use the factory disk as is, and thats all I can add to the card. Anything else added will not boot or load properly.
If I Batch convert to the same SD card that the factory disk is on the Emax will cold boot into the a chosen sound and the FE display will click and readout the RA T:028/00 S:1 but then freeze and the sound or OS will never load. The Emax LED then spits out a bunch of weird characters that look like a combination of Chinese and western alphabet characters.
I am stuck. Help! How do I get more sounds on the Emax than what is just offered on the FE Emax Factory disk? Confused
Thanks


ethergreta
Posts: 11
Joined: Wed Apr 02, 2014 7:01 pm

Re: Having trouble loading all BUT the 'SDHxCFE_Emu_Emax' fi

Post by ethergreta » Fri Apr 04, 2014 8:07 pm

OK,
will follow advice on that thread and let you know what I find.
Thank You.
8)

ethergreta
Posts: 11
Joined: Wed Apr 02, 2014 7:01 pm

Re: Having trouble loading all BUT the 'SDHxCFE_Emu_Emax' fi

Post by ethergreta » Sat Apr 05, 2014 6:00 am

Ok
Got it to work by
1) creating a 'boot' SD card off the supplied Emax lotharek
Zip image
2) booting the Emax off that card
3) creating another SD card by dragging and dropping same files
In step 1 above then using HxC software to 'batch
Convert' 'Emax.EM1 sound files to ones with .hfe extension
Onto the SD card. The key is to ensure 'treat input files as raw files'
Is NOT checked or else when trying to load the sounds
Your Emax will say 'bad disk' or 'insert disk'

I might make a step by step guide
For Emax users on how to load sounds in
Using the Floppy Emulator
Only part I'm stuck on is the ability to update
The Emax OS (as can be done using an actual floppy
Disk drive and updated SE OS disk)
Because as of now I have not been able to make
A bootable SD card using the HxC software
Using any other OS or CFG files other than those
Provided by Jeff and Lotharek
Cheers

ethergreta
Posts: 11
Joined: Wed Apr 02, 2014 7:01 pm

Re: Having trouble loading all BUT the 'SDHxCFE_Emu_Emax' fi

Post by ethergreta » Sat Apr 05, 2014 8:24 pm

Ok sort of got it but only partially
http://torlus.com/floppy/forum/viewtopi ... 9718#p9718

Jeff
Site Admin
Posts: 6288
Joined: Fri Oct 20, 2006 12:12 am
Location: Paris
Contact:

Re: Having trouble loading all BUT the 'SDHxCFE_Emu_Emax' fi

Post by Jeff » Sun Apr 06, 2014 11:45 am

Please read this thread and use the emaxos.emx file as explained :

http://torlus.com/floppy/forum/viewtopi ... axos#p6943

Post Reply