Help me, the CFG file does not work well-E-mu Emax HD

HxC Floppy Emulator E-mu Emax support
Post Reply
CharlyFlopEnsoniq
Posts: 7
Joined: Mon Apr 08, 2013 10:45 pm

Help me, the CFG file does not work well-E-mu Emax HD

Post by CharlyFlopEnsoniq » Thu Sep 21, 2017 2:46 am

Hi Jeff, my configuration CFG file: HFE file interface mode: Generic Shugart and SD Hxc Floppy emulator interface setting: Drive A -Mode: Generic Shugart, after saving the bank of new presets in SD card with "Save All", then I need to delete the RAM memory of EMAX to have more memory to sample, I used the "Erase All" function, unfortunately all new presets are deleted and in the bank only appears: 00 Untitled, please Jeff should check this, since it would only have to delete the RAM memory and "Do not delete the saved presets (Save All)" I hope you can solve this soon, because the CFG file is not working optimally on the Emax Sampler.
In addition the CFG file is unconfigured, for example after using the SD card in the sampler, I turn off the sampler and open it with the software HxC Floppy Emulator V2.1.6.0, aparace with another configuration CFG: HFE file interface mode: Generic Shugart and SD Hxc Floppy emulator interface setting: Drive A -Mode: Generic Shugart, I do not know what the fault or problem will be but it changes itself.
I updated the firmware, but I'm not sure that is the source of the problem.
I await your response, thank you and greetings.

mondo1976
Posts: 133
Joined: Mon Dec 28, 2015 3:54 pm

Re: Help me, the CFG file does not work well-E-mu Emax HD

Post by mondo1976 » Thu Sep 21, 2017 5:45 am

This sounds like you need to learn how use the Emax by reading the manual to me, and nothing to do with the HxC or its configuration.

But... as a test, load a disk so that presets are shown in the display and you can change the presets to get different sounds. Change the floppy disk on the HxC to a blank disk. "Save All" to that disk. Power off the Emax. Load All presets from the formerly blank disk. Same presets that you saved before powering off? Yes?

If that's the case then it's not the HxC, it's a misconception in how the Emax works or you're doing something else wrong.

Post Reply